# objecthub/swift-dynamicjson

<https://repo.masters-masters.com/en/repos/objecthub/swift-dynamicjson>

[Home](https://repo.masters-masters.com/en) › [objecthub](https://repo.masters-masters.com/en/owners/objecthub) › [swift-dynamicjson](https://repo.masters-masters.com/en/repos/objecthub/swift-dynamicjson)

objecthub/swift-dynamicjson has 187 stars on GitHub. Its RepoMasters card: Prototype tier. Framework for representing, validating, querying, and manipulating…

| Field | Value |
| --- | --- |
| Owner | [objecthub](https://repo.masters-masters.com/en/owners/objecthub) |
| Stars | 187 |
| Forks | 3 |
| Language | [Swift](https://repo.masters-masters.com/en/languages/swift) |
| License | Apache-2.0 |
| Created | 2024 |
| Topics | json, json-parser, json-merge-patch, json-patch, json-path, json-pointer, json-schema, json-schema-validator, json-streaming, json-text-sequences |
| Tier | [Prototype (100 to 249 ★)](https://repo.masters-masters.com/en/ranks/rush) |
| View on GitHub | [objecthub/swift-dynamicjson](https://github.com/objecthub/swift-dynamicjson) |

## Repository

Framework for representing, validating, querying, and manipulating generic JSON values in Swift 6. Supported are standards such as JSON Text Sequences (RFC 7464), JSON Pointer (RFC 6901), JSON Path (RFC 9535), JSON Patch (RFC 6902), JSON Merge Patch (RFC 7396), and JSON Schema.

The tier for repos with 100 to 249 ★. Published odds per card pulled: 70%. Rarity: Common.

## More repos by objecthub

- [objecthub/swift-lispkit · ★ 435 · Scheme · Alpha](https://repo.masters-masters.com/en/repos/objecthub/swift-lispkit)
- [objecthub/swift-markdownkit · ★ 213 · Swift · Prototype](https://repo.masters-masters.com/en/repos/objecthub/swift-markdownkit)

## Nearby in Swift

- [rayl15/OpenVision · ★ 187 · Swift · Prototype](https://repo.masters-masters.com/en/repos/rayl15/OpenVision)
- [finnmckenty/NTSCRT · ★ 187 · Swift · Prototype](https://repo.masters-masters.com/en/repos/finnmckenty/NTSCRT)
- [Pengjingyu1992/Compositor-ZH · ★ 187 · Swift · Prototype](https://repo.masters-masters.com/en/repos/Pengjingyu1992/Compositor-ZH)
- [3lvis/FormTextField · ★ 187 · Swift · Prototype](https://repo.masters-masters.com/en/repos/3lvis/FormTextField)
- [onmyway133/Github.swift · ★ 187 · Swift · Prototype](https://repo.masters-masters.com/en/repos/onmyway133/Github.swift)
- [yarodevuci/Muzonchik · ★ 187 · Swift · Prototype](https://repo.masters-masters.com/en/repos/yarodevuci/Muzonchik)

---
Data: GitHub · Illustration drawn by RepoMasters from the repo’s ID and its language color.
