# prettymuchbryce/http-status-codes

<https://repo.masters-masters.com/en/repos/prettymuchbryce/http-status-codes>

[Home](https://repo.masters-masters.com/en) › [prettymuchbryce](https://repo.masters-masters.com/en/owners/prettymuchbryce) › [http-status-codes](https://repo.masters-masters.com/en/repos/prettymuchbryce/http-status-codes)

prettymuchbryce/http-status-codes has 1,121 stars on GitHub. Its RepoMasters card: Beta tier. Constants enumerating the HTTP status codes. All status codes…

| Field | Value |
| --- | --- |
| Owner | [prettymuchbryce](https://repo.masters-masters.com/en/owners/prettymuchbryce) |
| Stars | 1,121 |
| Forks | 105 |
| Language | [TypeScript](https://repo.masters-masters.com/en/languages/typescript) |
| License | MIT |
| Created | 2013 |
| Tier | [Beta (700 to 1,999 ★)](https://repo.masters-masters.com/en/ranks/box_office) |
| View on GitHub | [prettymuchbryce/http-status-codes](https://github.com/prettymuchbryce/http-status-codes) |

## Repository

Constants enumerating the HTTP status codes. All status codes defined in RFC1945 (HTTP/1.0, RFC2616 (HTTP/1.1), and RFC2518 (WebDAV) are supported.

The tier for repos with 700 to 1,999 ★. Published odds per card pulled: 6%. Rarity: Rare.

## More repos by prettymuchbryce

- [prettymuchbryce/easystarjs · ★ 1,935 · JavaScript · Beta](https://repo.masters-masters.com/en/repos/prettymuchbryce/easystarjs)
- [prettymuchbryce/hellobitcoin · ★ 255 · Go · Alpha](https://repo.masters-masters.com/en/repos/prettymuchbryce/hellobitcoin)
- [prettymuchbryce/kademlia · ★ 162 · Go · Prototype](https://repo.masters-masters.com/en/repos/prettymuchbryce/kademlia)

## Nearby in TypeScript

- [m31coding/fuzzy-search · ★ 1,121 · TypeScript · Beta](https://repo.masters-masters.com/en/repos/m31coding/fuzzy-search)
- [colinhacks/zshy · ★ 1,121 · TypeScript · Beta](https://repo.masters-masters.com/en/repos/colinhacks/zshy)
- [pmh1314520/MCTier · ★ 1,121 · TypeScript · Beta](https://repo.masters-masters.com/en/repos/pmh1314520/MCTier)

---
Data: GitHub · Illustration drawn by RepoMasters from the repo’s ID and its language color.
