# objecthub/swift-dynamicjson

<https://repo.masters-masters.com/repos/objecthub/swift-dynamicjson>

[Accueil](https://repo.masters-masters.com/) › [objecthub](https://repo.masters-masters.com/owners/objecthub) › [swift-dynamicjson](https://repo.masters-masters.com/repos/objecthub/swift-dynamicjson)

objecthub/swift-dynamicjson, dépôt open source à 187 étoiles sur GitHub. Carte Prototype de RepoMasters. Framework for representing, validating, querying, and…

| Champ | Valeur |
| --- | --- |
| Propriétaire | [objecthub](https://repo.masters-masters.com/owners/objecthub) |
| Étoiles | 187 |
| Forks | 3 |
| Langage | [Swift](https://repo.masters-masters.com/languages/swift) |
| Licence | Apache-2.0 |
| Création | 2024 |
| Sujets | json, json-parser, json-merge-patch, json-patch, json-path, json-pointer, json-schema, json-schema-validator, json-streaming, json-text-sequences |
| Rang | [Prototype (100 à 249 ★)](https://repo.masters-masters.com/ranks/rush) |
| Voir sur GitHub | [objecthub/swift-dynamicjson](https://github.com/objecthub/swift-dynamicjson) |

## Fiche du dépôt

Framework for representing, validating, querying, and manipulating generic JSON values in Swift 6. Supported are standards such as JSON Text Sequences (RFC 7464), JSON Pointer (RFC 6901), JSON Path (RFC 9535), JSON Patch (RFC 6902), JSON Merge Patch (RFC 7396), and JSON Schema.

Rang des dépôts qui ont 100 à 249 ★ sur GitHub. Probabilité publiée par carte tirée : 70 %. Rareté : Commune.

## Autres dépôts de objecthub

- [objecthub/swift-lispkit · ★ 435 · Scheme · Alpha](https://repo.masters-masters.com/repos/objecthub/swift-lispkit)
- [objecthub/swift-markdownkit · ★ 213 · Swift · Prototype](https://repo.masters-masters.com/repos/objecthub/swift-markdownkit)

## D’autres dépôts Swift

- [omarshahine/HomeClaw · ★ 187 · Swift · Prototype](https://repo.masters-masters.com/repos/omarshahine/HomeClaw)
- [finnmckenty/NTSCRT · ★ 187 · Swift · Prototype](https://repo.masters-masters.com/repos/finnmckenty/NTSCRT)
- [Pengjingyu1992/Compositor-ZH · ★ 187 · Swift · Prototype](https://repo.masters-masters.com/repos/Pengjingyu1992/Compositor-ZH)
- [3lvis/FormTextField · ★ 187 · Swift · Prototype](https://repo.masters-masters.com/repos/3lvis/FormTextField)
- [onmyway133/Github.swift · ★ 187 · Swift · Prototype](https://repo.masters-masters.com/repos/onmyway133/Github.swift)
- [yarodevuci/Muzonchik · ★ 187 · Swift · Prototype](https://repo.masters-masters.com/repos/yarodevuci/Muzonchik)

---
Données : GitHub · Illustration dessinée par RepoMasters à partir de l’identifiant du dépôt et de la couleur de son langage.
