PrototypeCommune
objecthub/swift-dynamicjson
Framework for representing, validating, querying, and manipulating generic JSON values in Swift 6. Supported are standards such as JSON Text Sequences (RFC 7464), JSON Pointer (RFC 6901), JSON Path (RFC 9535), JSON Patch (RFC 6902), JSON Merge Patch (RFC 7396), and JSON Schema.
- Propriétaire
- objecthub (compte personnel)
- Étoiles
- Étoiles : 187
- Forks
- Forks : 3
- Langage
- Swift
- Licence
- Apache-2.0
- Création
- 2024
- Sujets
- jsonjson-parserjson-merge-patchjson-patchjson-pathjson-pointerjson-schemajson-schema-validatorjson-streamingjson-text-sequences
- Rang
- Prototype (100 à 249 ★) Ce que veut dire ce rang
Autres dépôts de objecthub
Les 3 dépôts de objecthub- objecthub/swift-lispkitÉtoiles : 435SchemeAlpha
- objecthub/swift-markdownkitÉtoiles : 213SwiftPrototype
D’autres dépôts Swift
Tous les dépôts Swift- ryohey/ZoomableÉtoiles : 187SwiftPrototype
- OmniOneID/did-ca-iosÉtoiles : 187SwiftPrototype
- finnmckenty/NTSCRTÉtoiles : 187SwiftPrototype
- nvzqz/Menubar-ColorsÉtoiles : 187SwiftPrototype
- 3lvis/FormTextFieldÉtoiles : 187SwiftPrototype
- onmyway133/Github.swiftÉtoiles : 187SwiftPrototype