PrototypeCommon
objecthub/swift-dynamicjson
Framework for representing, validating, querying, and manipulating generic JSON values in Swift 6. Supported are standards such as JSON Text Sequences (RFC 7464), JSON Pointer (RFC 6901), JSON Path (RFC 9535), JSON Patch (RFC 6902), JSON Merge Patch (RFC 7396), and JSON Schema.
- Owner
- objecthub (personal account)
- Stars
- Stars: 187
- Forks
- Forks: 3
- Language
- Swift
- License
- Apache-2.0
- Created
- 2024
- Topics
- jsonjson-parserjson-merge-patchjson-patchjson-pathjson-pointerjson-schemajson-schema-validatorjson-streamingjson-text-sequences
- Tier
- Prototype (100 to 249 ★) What this tier means
More repos by objecthub
All 3 repos by objecthub- objecthub/swift-lispkitStars: 435SchemeAlpha
- objecthub/swift-markdownkitStars: 213SwiftPrototype
Nearby in Swift
All Swift repos- omarshahine/HomeClawStars: 187SwiftPrototype
- finnmckenty/NTSCRTStars: 187SwiftPrototype
- Pengjingyu1992/Compositor-ZHStars: 187SwiftPrototype
- 3lvis/FormTextFieldStars: 187SwiftPrototype
- onmyway133/Github.swiftStars: 187SwiftPrototype
- yarodevuci/MuzonchikStars: 187SwiftPrototype