Illustration drawn by RepoMasters from the repo’s ID and its language color. Credits
BetaRare

prettymuchbryce/http-status-codes

Constants enumerating the HTTP status codes. All status codes defined in RFC1945 (HTTP/1.0, RFC2616 (HTTP/1.1), and RFC2518 (WebDAV) are supported.

Owner
prettymuchbryce (personal account)
Stars
Stars: 1,120
Forks
Forks: 105
Language
TypeScript
License
MIT
Created
2013
Tier
Beta (700 to 1,999 ★) What this tier means
View on GitHub

More repos by prettymuchbryce

All 4 repos by prettymuchbryce

Nearby in TypeScript

All TypeScript repos